QuIRC wiki downtime

Major incident Web
2019-06-03 21:15 BST · 1 day, 41 minutes

Updates

Resolved

All access is restored

November 4, 2021 · 15:24 BST
Monitoring

We are now double checking everything is in place for bring it live. Please be careful of templates using inaccurate wording and change any out of date ones.

November 4, 2021 · 15:24 BST
Monitoring

All imports and content has been purged

November 4, 2021 · 15:24 BST
Monitoring

We are working to ensure service is restored soon. Many of the imports have done well but may need tweaks.

We’ll restore read access soon.

November 4, 2021 · 15:24 BST
Investigating

We have been told by our upstream team the following:

The wiki 503 errors at the start were due to a typo in a php file which was eventually fixed.

A separate out of memory error caused an issue with a system called redis that lead to the import failing.

There is no ETA on the restoration of the wiki but we are working on it. It will likely be late on the 4th June.

November 4, 2021 · 15:24 BST
Update

The upstream task for the import is https://phabricator.miraheze.org/T4436

November 4, 2021 · 15:24 BST
Retroactive

We placed quirwiki into protected mode at approx 21:15 UK Time

There are now a few additional issues so the site has been taken offline

November 4, 2021 · 15:24 BST

← Back